Hello, I am new but having problems starting :-o

Vic Zoltar Dr3amusic · 181

Vic Zoltar Dr3amusic

  • Newbie
  • *
    • Posts: 9
    • Karma: +0/-0
on: February 18, 2020, 01:46:59 PM
Hello, Icaros Users;
I've been using Icaros a little in the past in a Virtual Machine, but now I need a full Amiga system compatible, so I chose one of my spare computers to be used to install a native copy of Icaros... but there's no way I can do it.
It even fails to load from the CD the first time.
The computer has an ASUS PK5KPL-AM IN/ROEM/SI motherboard, equipped with 1GB of RAM and an Intel Core 2 Quad Q6600.
I even tried in a Pentium 4 and it still refuses to load :-o

Could it be some kind of incompatibility for being a beta version? (I tried the last one)
Could it be that the computer has a GFX card included in the mainboard?
What could be happening?
Don't tell me that I should desist on installing Icarus in a clean computer :-(

Thanks!



The_Reaper

  • Newbie
  • *
    • Posts: 28
    • Karma: +0/-0
    • Hitech Aros Team
Reply #1 on: July 11, 2020, 11:59:48 PM
1) Processor:
Try a dual core pentium 4 processor:
P4-670 (3.8 GHz, 800 FSB, L2: 2MB, N0)
2) Ram Memory:
2 or 4 GB of Ram
3) Graphics Card:
https://en.wikibooks.org/wiki/Aros/Platforms/x86_support#nouveau.hidd_(nvidia)
4) Hard disk and DVD reader:
https://en.wikibooks.org/wiki/Aros/Platforms/Storage_support#SATA_Laptop_Hard_Disks

After reviewing this you tell me,
A greeting.