Problem downloading from Aros-Archives

cavemann · 168

cavemann

  • Newbie
  • *
    • Posts: 38
    • Karma: +0/-0
on: December 08, 2019, 01:37:58 AM
I'm having a problem downloading a couple of files from the archives. And wonder if anyone else has a problem.
xmp
http://archives.aros-exec.org/share/audio/xmp_3_1_0.i386.zip

english midi pdf
http://archives.aros-exec.org/share/audio/misc/midi__guide_eng.pdf



4pLaY

  • Administrator
  • Junior Member
  • *****
    • Posts: 51
    • Karma: +1/-0
Reply #1 on: December 08, 2019, 01:39:45 AM
I'm having a problem downloading a couple of files from the archives. And wonder if anyone else has a problem.
xmp
http://archives.aros-exec.org/share/audio/xmp_3_1_0.i386.zip

english midi pdf
http://archives.aros-exec.org/share/audio/misc/midi__guide_eng.pdf

No problem here, what happens when you try to download these files?



cavemann

  • Newbie
  • *
    • Posts: 38
    • Karma: +0/-0
Reply #2 on: December 08, 2019, 01:51:58 AM
I get this error: (win7, other downloads are okay)

C:\Users\Test\AppData\Local\Temp\wYefGrcd.zip.part could not be saved, because the source file could not be read.

owb just says, failed.



cavemann

  • Newbie
  • *
    • Posts: 38
    • Karma: +0/-0
Reply #3 on: December 08, 2019, 02:26:53 AM
Okay thanks, Got them with a third party download manager. :)



salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #4 on: December 08, 2019, 11:47:51 AM
hi

with owb 1.25 by deadwood works fine the download :)

http://archives.aros-exec.org/share/network/browser/owb-1.25.i386-aros.zip
« Last Edit: December 08, 2019, 12:24:54 PM by salvo »

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


cavemann

  • Newbie
  • *
    • Posts: 38
    • Karma: +0/-0

salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #6 on: December 09, 2019, 01:41:55 PM
it still works strangely, so I think it's the version to take as a reference, you can also access youtube, ah caveman thanks for hivelytracker ;)

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #7 on: December 10, 2019, 08:23:15 PM
try it also 1.15-11 there is openssl upgrade and youtube also works

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"