AROS ABIv0 Maintenance Thread

deadwood · 2142

salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #60 on: December 12, 2019, 04:21:58 PM
so with the new openssl library you can update owb, let's try it, in the last compilation I could not correctly complete the contrib tree, let's see now

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


miker1264

  • Senior Member
  • ****
    • Posts: 356
    • Karma: +14/-1
Reply #61 on: December 13, 2019, 03:48:13 AM
salvo,

Were you able to download and compile the ABIv0 sources? Just curious.



salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #62 on: December 14, 2019, 03:57:10 PM
I made a compilation earlier, deadwood is working on the errors found, serves ubuntu 14.04 lts

hi :D

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #63 on: December 19, 2019, 03:11:36 PM
yes miker I succeeded on the previous page there is the iso :)

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


deadwood

  • AROS Developer
  • Junior Member
  • *****
    • Posts: 57
    • Karma: +2/-0
Reply #64 on: January 03, 2020, 02:54:15 PM
the iso do not working, at boot it is blocked

The problem is now solved. Update your repository and use the new rebuild.sh script.



salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #65 on: January 03, 2020, 06:20:55 PM
ok deadwood dero redo the procedure, I will tell you something these days ;)

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #66 on: January 04, 2020, 12:14:26 PM
deadwood i tried to compile the source tree but it gives me error maybe at the end of the compilation, it tells me this:

TARGET_OBJ2ELF= sh genmod.sh moddep.lst gcry_whirlpool.module gcry_whirlpool.mod
make[5]: errore di scrittura
make[4]: *** [all] Errore 1
make[3]: *** [all-recursive] Errore 1
make[2]: *** [all] Errore 2
make[1]: *** [/home/salvo/myrepo/alt-abiv0-pc-i386/bin/linux-i386/gen/host/arch/all-pc/boot/grub2-host/pc/.installed] Errore 2
[MMAKE] make --no-print-directory TOP=/home/salvo/myrepo/alt-abiv0-pc-i386 SRCDIR=/home/salvo/myrepo/AROS CURDIR=arch/all-pc/boot/grub2-host TARGET=grub2-host-build_and_install-quick --file=mmakefile grub2-host-build_and_install-quick failed: 512
[MMAKE] Error: Error while running make in arch/all-pc/boot/grub2-host: No such file or directory
make: *** [bootiso] Errore 10

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


deadwood

  • AROS Developer
  • Junior Member
  • *****
    • Posts: 57
    • Karma: +2/-0
Reply #67 on: January 04, 2020, 01:55:52 PM
Are you using the rebuild.sh script? If yes, you need to copy it once again from scripts directory to your top directory (follow the basic instruction as if you were building from scratch.



salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #68 on: January 04, 2020, 02:11:05 PM
ok thank you deadwood :)

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #69 on: January 04, 2020, 07:42:53 PM
I was not able to compile, I did everything literally, the last time before this time I had succeeded :-\

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"


salvo

  • Senior Member
  • ****
    • Posts: 257
    • Karma: +6/-0
  • Invalid Civil
Reply #70 on: January 09, 2020, 01:11:06 PM
deadwood you can upgradoo owb to the new library openssl, I can not and honestly i do not know where to start there is a great thing, there are users like me who are currently using the stable branch abiv0 :-\

Aeros on HP Z600 Intel Xeon X5570 3 Ghz, Nvidia 8400gs, Apple Cinema Display 30"