Author Topic: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon  (Read 127 times)

Zilog

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
[Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« on: September 25, 2019, 07:08:16 PM »
Hi to all,
  Conf: Winaue A4000 + UaeRtg
  AROS-20190911-amiga-m68k nightbuild

  I try to use old 16 color MagicWb icon, but the label of text are too distance from image icon ,such as the image in attached file.

I try to change setting into wanderer prefs, but the result non change.

Thanks a lot.

Zilog

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #1 on: October 06, 2019, 08:44:26 AM »
Hi,
 nothing :( ...it not possible have help?

Very Very Thanks.

AMIGASYSTEM

  • Junior Member
  • **
  • Posts: 84
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #2 on: October 06, 2019, 08:57:46 AM »
Zilog sentiamoci in italiano su amigapage !

wawa

  • Member
  • ***
  • Posts: 161
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #3 on: October 06, 2019, 10:49:23 AM »
wanderer prefs detail settings saving is known broken on big endian (amiga-m68k). ive been trying to fix it for ages, but for a real coder it would be a walk in a park. right now someone else looks at it.

Zilog

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #4 on: October 06, 2019, 03:09:05 PM »
wanderer prefs detail settings saving is known broken on big endian (amiga-m68k). ive been trying to fix it for ages, but for a real coder it would be a walk in a park. right now someone else looks at it.

Thanks wawa for info!
We hope that the person who took charge of the problem will be able to solve it.

Very Very thanks again.

wawa

  • Member
  • ***
  • Posts: 161
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #5 on: October 06, 2019, 05:39:26 PM »
the problem is fairly easy, the numeric prefs are being saved in a wrong byte order. everybody here with some academic programming abilities could solve it.

Zilog

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #6 on: October 06, 2019, 05:42:23 PM »
the problem is fairly easy, the numeric prefs are being saved in a wrong byte order. everybody here with some academic programming abilities could solve it.

Let's hope for some good Samaritan ;)

wawa

  • Member
  • ***
  • Posts: 161
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #7 on: October 09, 2019, 08:50:06 PM »
i have just reassured that its the prefs saving on m68k that is broken, but kalamatee just revealed that he is working to adopt his new wanderer version to the newest aros code base, so fixing the old wanderer might not make sense anymore.

Zilog

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: [Bug?] Distance From Image Icon a Label Icon with MagicWb Icon
« Reply #8 on: October 09, 2019, 11:29:58 PM »
i have just reassured that its the prefs saving on m68k that is broken, but kalamatee just revealed that he is working to adopt his new wanderer version to the newest aros code base, so fixing the old wanderer might not make sense anymore.

Great!!!...now we just have to wait.
Thanks!