YAM and wrong font

Yanosh · 359

Yanosh

  • Newbie
  • *
    • Posts: 37
    • Karma: +0/-0
on: February 10, 2019, 09:39:13 PM
After the update to Icaros 2.2.6, the read windows of YAM has the wrong font. I think all the config files are copied back to the right place. This is not the first time I do this, but I'm fighting with this problem all the evening. Everything seems ok... I've checked many times and compared the config files with the backup. Maybe this is a stupid thing and I can't see it now. Is there a way force the use of a font only in the read window?



salvatore

  • Guest
Reply #1 on: May 28, 2019, 02:43:45 PM
but working yam man?

hi



Yanosh

  • Newbie
  • *
    • Posts: 37
    • Karma: +0/-0
Reply #2 on: May 28, 2019, 09:12:16 PM
YAM works as usual. It's the read windows that has an ugly font. I still don't know why and how choose other fonts.



salvatore

  • Guest
Reply #3 on: May 29, 2019, 06:51:15 AM
I had not tried to use it, I thought it needed de amissl?

hi

ps: on icaros 2.2.7 the fonts is visualized correctly, but i have be of amissl!!
« Last Edit: May 29, 2019, 07:01:10 AM by salvatore »



salvatore

  • Guest
Reply #4 on: May 29, 2019, 07:02:29 AM
i have download the package on aros archives?



Yanosh

  • Newbie
  • *
    • Posts: 37
    • Karma: +0/-0
Reply #5 on: May 29, 2019, 08:45:38 PM
I had not tried to use it, I thought it needed de amissl?

I don't know if it is needeed or not. YAM has always worked very well.

Quote
ps: on icaros 2.2.7 the fonts is visualized correctly,

I'm still on 2.2.6.

Quote
but i have be of amissl!!

Quote
i have download the package on aros archives?

Sorry, I can't understand you. If you want, you can contact me via PM.