Author Topic: if you have problems with today's distributions  (Read 374 times)

sabbate

  • Guest
if you have problems with today's distributions
« on: December 24, 2018, 01:07:42 PM »
I had problems starting the last releases, so I'm using an old distribution, if you have the same problems, let me know, I hope that what I do is useful

All the best

Salvatore
« Last Edit: December 26, 2018, 07:31:16 PM by sabbate »

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #1 on: December 24, 2018, 08:53:01 PM »
the current software runs well, owb 1.25 no, I will take as a point of reference oxygen much slimmer, I commissioned the work of updating the openssl library, for youtube videos the same thing you will do a tool to see

hi

salvatore
« Last Edit: December 26, 2018, 07:34:52 PM by sabbate »

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #2 on: December 26, 2018, 07:37:23 PM »
I will release everything for free and I think to commission other works, I'm not rich, but I think everyone has their passions and they carry on

hi

salvatore

Yanosh

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: if you have problems with today's distributions
« Reply #3 on: December 26, 2018, 10:28:36 PM »
Hi. Just updated an usb key with the latest IcAROS (2.2.5) to avoid any damage to my main computer. The version of IcAROS on it was 2.2.1, so I had to install all the update available. That key is not configured yet (and I don't want to) so after booting from that key, if I just quit Directory Opus, start manually the Wanderer enviroinment, start Directory Opus 4 to copy OWB to ram and then open the information box to change the stack and then save it, Wanderer freezes. It happened twice. The only thing configured on that key is the internet stack, so I can check how OWB works and it crashes always trying to watch something on Youtube. It never starts to playback anything and just crash. Is this what happens to you?

I'll just stick with 2.2.1 for now.

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #4 on: December 27, 2018, 02:12:04 PM »
Hello dear

I do not even start the system after the screen of grub, nothing is still, and this happens from the version of icaros 2 onwards, even on a computer even the 1.5.2 me from some problem on the pci-x slots, not I can connect anything

Salvatore

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #5 on: December 27, 2018, 02:16:39 PM »
on another forum there was talk of old computers, and one user replied that his was already quite old hihi, an eight-core amd, I do not have the money to take these monsters, then I want to devote myself with the few resources I have to this project, then if it comes in handy to someone even better, so much release all under the gpl license

salvatore

Yanosh

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: if you have problems with today's distributions
« Reply #6 on: December 27, 2018, 07:49:01 PM »
I had some trouble booting on an old Fujitsu Siemens Scenic Edition X101. Here AROS crashed just after loading the kernel with an acpi error so tried to add noacpi to grub.cgf and now it boots and work as it should. Maybe this can work for you too? Did you try to boot with the advanced boot options?

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #7 on: December 27, 2018, 08:17:49 PM »
I read that if you disable the noacpi option, the PCI slots no longer work unfortunately

hi friend

Salvatore

Yanosh

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Re: if you have problems with today's distributions
« Reply #8 on: December 28, 2018, 12:39:26 AM »
Just tried to boot with the "noacpi" option and my Soundblaster is still working. I can still see all the hardware with PCITool and ACPITool gives me this error: "This machine has no ACPI, or ACPI support has been disabled".

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #9 on: December 28, 2018, 03:42:53 AM »
I think I have to work on my project anyway, even my pentium 4 with 400 mhz fsb must be able to run the system without problems, thank you anyway the time you have spent to verify the operation of the latest releases

hi friend

Salvatore
« Last Edit: December 28, 2018, 04:05:56 AM by sabbate »

dizzy

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Re: if you have problems with today's distributions
« Reply #10 on: December 28, 2018, 09:29:00 AM »
I read that if you disable the noacpi option, the PCI slots no longer work unfortunately

hi friend

Salvatore

It should only disable the extended configuration use from pci device, some tables are fetched with the acpi for it.

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #11 on: December 28, 2018, 12:04:51 PM »
yes he told me that it works, at least his sound blaster goes

Hi

Salvatore

sabbate

  • Guest
Re: if you have problems with today's distributions
« Reply #12 on: January 01, 2019, 01:13:16 PM »
aros also works well on my pentium 4 with fsb at 400 mhz, so that's okay, I will not think of using an old distribution, then the acpi subsystem problem is solved too, simply disabling it at boot or modifying the file grub.cfg, I I'll worry about oxygen for now, maybe someone has an old computer where odyssey is too much

happy new year