Recent Posts

1
Help / Re: Perl v5.10.0 crashes AROS while trying to build
« Last post by serk118uk on Today at 02:57:12 PM »
Maybe as a workaround for now you could try an older version of Amissl that is ok with 5.7 perl?

I have downloaded alder version of amissl and new version of perl.
I will try to workaround somehow..
2
Ok now SimpleMail 4.6 works fine, no crash, the problem was caused by the low RAM, increased the RAM on VMware Player the crash is disappeared.

Probably the new version requires more RAM than the previous versions.

In the occasion for SimpleMail I've created new Def_Icons in AROS One style (see screenshot), those used by default by SimpleMail were in the old Glow format :)
3
Development (General) / Re: AROS ABIv0 20180415 Development
« Last post by salvo on September 18, 2021, 08:06:47 PM »
A user reported that Samba does not work properly
4
AROS Software Development / Re: AROS One x86 Distro
« Last post by AMIGASYSTEM on September 17, 2021, 09:15:04 PM »
The good developer and friend Juan Carlos on my request has developed a version of Grimorium for AROS x86, at the moment is not yet functional but will be in the future.
 
Juan Carlos always on my request is also updating his applications hollywood so that they can be associated to applications from Wanderer or Dopus4.

5
AROS Software Development / Re: serk118uk's Native application and ports..
« Last post by AMIGASYSTEM on September 17, 2021, 07:26:12 PM »
@serk118uk

EDIT:

I have solved the mystery of the block of your version of SimpleMail :)
6
Help / Re: Perl v5.10.0 crashes AROS while trying to build
« Last post by deadwood on September 17, 2021, 04:46:07 PM »
Maybe as a workaround for now you could try an older version of Amissl that is ok with 5.7 perl?
7
Help / Perl v5.10.0 crashes AROS while trying to build
« Last post by serk118uk on September 17, 2021, 03:20:42 PM »
Hi ppl,

I am trying to build Amissl.library and i need Perl v5.10.0 or above but we have Perl v5.7.2,

I downloaded Perl v5.10.0 and sh configure.gnu crashes (reboots) my aros while trying to build on my native icaros system.

I already made AROS changes and compiled libcmt/ and i need to compile openssl/ and i need Perl to progres next stage.

Please someone try cross compiling or help me with the configure file so i can continue compiling Amissl.library (i am not so great with configure files)..

Code: [Select]
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LC_ALL = (unset),
        (possibly more locale environment variables)
        LANG = (unset)
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
Perl v5.10.0 required--this is only v5.7.2, stopped at ../../openssl/Configure line 12.
BEGIN failed--compilation aborted at ../../openssl/Configure line 12.
make[1]: Entering directory `/Work/OPEN-WORKS/Open_TCP/amissl-master/build_aros-i386/openssl'
make[1]: *** No rule to make target `include/openssl/opensslconf.h'.  Stop.
make[1]: Leaving directory `/Work/OPEN-WORKS/Open_TCP/amissl-master/build_aros-i386/openssl'
8
Development (General) / Re: AROS ABIv0 20180415 Development
« Last post by salvo on September 17, 2021, 12:34:29 PM »
But on Icaros my graphics card is recognized at boot, but then does not show the desktop and freeze everything, on the new builds does not even happen
9
Icaros Desktop / Icaros Desktop still works well
« Last post by salvo on September 17, 2021, 12:15:53 PM »
I couldn't make AudiEevolution work by installing version 2.3, with version 2.2.7 everything works properly I had to update only some MUI classes, so don't worry if the new Deadwood Fixes have not yet been introduced.

ps.I downloaded the 2.2.7 ligth because the 2.2.8 link does not work
10
General Chat / Re: New distributions?
« Last post by salvo on September 17, 2021, 11:45:20 AM »
hi and thank you :)