AROS Archives - clean up

deadwood · 1891

AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #45 on: May 19, 2022, 11:27:27 PM
On AROS Archives the mp3again application contained in "mp3gain152.i386-aros.lha" does not work (crashes) probably because it is very old.


« Last Edit: May 20, 2022, 07:01:04 AM by AMIGASYSTEM »



magorium

  • Senior Member
  • ****
    • Posts: 459
    • Karma: +54/-0
  • Convicted non contributor
Reply #46 on: May 20, 2022, 01:44:39 AM
On AROS Archives the mp3again application contained in "mp3gain152.i386-aros.lha" does not work (crashes) probably because it is very old.

http://archives.aros-exec.org/?function=showfile&file=development/library/mpega.i386-aros.zip
pleas use the correct link, otherwise the risk is very high that files wil be removed that should not be removed  ;)

http://archives.aros-exec.org/index.php?function=showfile&file=audio/misc/mp3gain152.i386-aros.lha

I do wonder though. It is abiv0 thus in theory should (still) work.





deadwood

  • AROS Developer
  • Legendary Member
  • *****
    • Posts: 1054
    • Karma: +104/-0
Reply #47 on: May 20, 2022, 06:25:17 AM
Indeed it should work. I will look into this before making a call on deleting it.



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #48 on: May 20, 2022, 07:05:39 AM
Thanks magorium for pointing it out, things that happen to old age :)

Tried now "mp3again" works fine, the problem was the Stack !
« Last Edit: May 20, 2022, 08:42:41 AM by AMIGASYSTEM »



deadwood

  • AROS Developer
  • Legendary Member
  • *****
    • Posts: 1054
    • Karma: +104/-0
Reply #49 on: May 20, 2022, 03:41:07 PM
I like problems that solve themselves ;)



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #50 on: June 16, 2022, 10:49:52 AM


deadwood

  • AROS Developer
  • Legendary Member
  • *****
    • Posts: 1054
    • Karma: +104/-0
Reply #51 on: June 16, 2022, 11:35:51 AM
Well, at least it starts for me.



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #52 on: June 16, 2022, 01:02:15 PM
Yes actually on your ISO, it works, I have to investigate because I always got the error on AROS One, any idea, I attach screenshot !


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #53 on: June 16, 2022, 01:10:13 PM
Resolved, found the problem, AmiPad uses (internal) old Hollywood libraries, AROS One includes the latest Hollywood libraries.

If I disable the Hollywood libraries on AROS One x86, AmiPad works fine, the solution would be an update of AmiPad
« Last Edit: June 16, 2022, 01:20:19 PM by AMIGASYSTEM »



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #54 on: June 16, 2022, 06:49:55 PM
I confirm AmiPad works only if you delete the new Hollywood libraries present in the system.

Also, AmiPad to open a Site uses OpenURL which does not work with OWB.

Practically if you use OpenURL with OWB (see screenshot), OWB will open without loading the link !

On OS3 AmiPAD works with iBrowser, only problem the Mouse arrow not supported.







AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #55 on: June 16, 2022, 07:24:06 PM
On AROS One 68k OpenURL works fine with NetSurf By Arti



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 2095
    • Karma: +48/-1
  • AROS One
    • AROS One
Reply #56 on: June 20, 2022, 05:48:23 PM
On AROS Archives there is an older version of Boingiconbar 1.0, AROS x86 ISO includes a more updated version 1.10.

the AROS Archive version of Boingiconbar however includes readme and info that on AROS x86 ISO are not present !

http://archives.aros-exec.org/index.php?function=showfile&file=utility/docky/boingiconbar1.0.i386-aros.lha