AROS ABIv0 20180415 Development

deadwood · 6349

deadwood

  • AROS Developer
  • Senior Member
  • *****
    • Posts: 354
    • Karma: +24/-0
Reply #150 on: September 11, 2021, 06:43:28 PM
Thanks, I still add a Wanderer bug, a "single icon without the associated file" cannot be deleted from HD, RAM etc.., see comprehensive video

Test Video: Icon no delete:
https://drive.google.com/file/d/1e-3Lnd4pfkkDVSPx-Nlf2XryGgWTBTbn/view?usp=sharing

Added, https://github.com/deadw00d/AROS/issues/47



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #151 on: September 12, 2021, 12:17:41 AM
Thanks, a question, how come on AROS x86 does not exist the application "Palette" ?

On AROS 68k "Palette" is present in Prefs, i ask this because there are some colors like those of the request files where it is not possible to eliminate that ugly gray! of course Wanderer should also be updated to load the palette prefs.
« Last Edit: September 12, 2021, 12:30:21 AM by AMIGASYSTEM »



salvo

  • Legendary Member
  • *****
    • Posts: 1192
    • Karma: +16/-4
  • TinyAros
    • TinyAros
Reply #152 on: September 16, 2021, 01:15:42 PM
Deadwood I installed Icaros Desktop, at startup the launch in native mode and detects me the graphics card, I have an NVIDIA 8400M GS, then freeze all black screen, I think there is a bug on Gallium, in the last build the card does not come not even at startup

TinyAros Manteiner http://tinyaros.flazio.com
Software Contributor RNOPublisher, RNOArchive, RNOTunes
Sign Up On AmigaMap
https://amigamap.com/


paolone

  • Senior Member
  • ****
    • Posts: 456
    • Karma: +16/-0
Reply #153 on: September 16, 2021, 01:41:32 PM
Deadwood I installed Icaros Desktop, at startup the launch in native mode and detects me the graphics card, I have an NVIDIA 8400M GS, then freeze all black screen, I think there is a bug on Gallium, in the last build the card does not come not even at startup


Icaros Desktop has old system files.


salvo

  • Legendary Member
  • *****
    • Posts: 1192
    • Karma: +16/-4
  • TinyAros
    • TinyAros
Reply #154 on: September 16, 2021, 02:22:14 PM
Si Paolone I know
« Last Edit: September 16, 2021, 07:46:46 PM by salvo »

TinyAros Manteiner http://tinyaros.flazio.com
Software Contributor RNOPublisher, RNOArchive, RNOTunes
Sign Up On AmigaMap
https://amigamap.com/


salvo

  • Legendary Member
  • *****
    • Posts: 1192
    • Karma: +16/-4
  • TinyAros
    • TinyAros
Reply #155 on: September 17, 2021, 12:34:29 PM
But on Icaros my graphics card is recognized at boot, but then does not show the desktop and freeze everything, on the new builds does not even happen

TinyAros Manteiner http://tinyaros.flazio.com
Software Contributor RNOPublisher, RNOArchive, RNOTunes
Sign Up On AmigaMap
https://amigamap.com/


salvo

  • Legendary Member
  • *****
    • Posts: 1192
    • Karma: +16/-4
  • TinyAros
    • TinyAros
Reply #156 on: September 18, 2021, 08:06:47 PM
A user reported that Samba does not work properly

TinyAros Manteiner http://tinyaros.flazio.com
Software Contributor RNOPublisher, RNOArchive, RNOTunes
Sign Up On AmigaMap
https://amigamap.com/


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #157 on: September 22, 2021, 12:26:31 PM
@deadwood
Found a crash when trying to unmount a device or volume, see attached video.
This happens with all distributions including yours.

https://drive.google.com/file/d/1YT9qO4GizYQPzoFwS_cgJ4mHMkhq_Pkt/view?usp=sharing


deadwood

  • AROS Developer
  • Senior Member
  • *****
    • Posts: 354
    • Karma: +24/-0
Reply #158 on: September 25, 2021, 07:55:02 AM



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #159 on: September 25, 2021, 10:20:15 AM
@deadwood
Problem for DiskImageGUI on ISOs, if you try to mount a "standard" ISO 9660, the volume and Directory/File names will show only many question marks (?), if instead you add the extension "RockRidge" volume and Directory/File names will be correct, see the two screenshots in comparison.

On AROS 68k no problem, ISO 9660 "standard" are correctly displayed :)

I add that the version of DiskImageGUI on all Distros including your Distro is obsolete (v52.31), on AROS Archive there is a more updated version (v52.34), which however does not solve the problem on AROS x86

http://archives.aros-exec.org/index.php?function=showfile&file=driver/storage/diskimage.i386-aros.tar.bz2
« Last Edit: September 26, 2021, 10:50:20 PM by AMIGASYSTEM »



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #160 on: September 25, 2021, 10:56:14 PM
NameCD-DVD- OK (RckRidge)


deadwood

  • AROS Developer
  • Senior Member
  • *****
    • Posts: 354
    • Karma: +24/-0
Reply #161 on: September 26, 2021, 09:37:12 PM
Do I get correctly that DiskimageGUI v52.34 shows good names for pure ISO 9660 on AROS68k but the same version shows question markes on AROS ABIv0?



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #162 on: September 26, 2021, 10:17:10 PM
AROS One 68k, with the version shown in the screenshot  the standard ISO 9660 Images shows correctly volume name and folder/files name.

AROS x86 even with version v52.31 shows the question marks ! I have to search and test version v52.32 (like Aos 68k)
« Last Edit: September 26, 2021, 11:04:43 PM by AMIGASYSTEM »



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 755
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #163 on: September 26, 2021, 10:59:37 PM
Even the old version 68k v52.31 found on my old AROS One 68k works fine !


deadwood

  • AROS Developer
  • Senior Member
  • *****
    • Posts: 354
    • Karma: +24/-0
Reply #164 on: September 27, 2021, 12:17:50 AM