AROS ABIv0 20180415 Development

deadwood · 5323

salvo

  • Legendary Member
  • *****
    • Posts: 1142
    • Karma: +14/-4
  • Invalid Civil
Reply #120 on: July 05, 2021, 12:32:05 PM
Hi deadwood excuse me if I disturb you but are you still working on backports or something else? :-\

Software Contributor RNOPublisher, RNOArchive

Sign Up On AmigaMap
https://amigamap.com/


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #121 on: July 05, 2021, 01:32:28 PM
@miker

I created a video that shows how all the graphic files "even without extension" are recognized by Datatypes and therefore also by Multiview, of course TIF doesn't work because I don't have the tif.datatypes :)

As I told you there are some strange things, as you can see in the final part a file (. prefs) has acquired the icon of def_TGA, others (. prefs) took instead the def_ILBM, with this last one i solved deleting the folder Env-Archive/Classes

Test Video:
https://drive.google.com/file/d/1JYk0ituVh6Pjt1bDFh_xpb_qHia2pebl/view
« Last Edit: July 05, 2021, 01:43:04 PM by AMIGASYSTEM »



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #122 on: July 05, 2021, 01:39:17 PM
@deadwood

I noticed that in "ReqTool Prefs" it is not possible to save some options, "ReqTool Prefs" chooses what to save, if you try to increase the Size (% of visible height) or increase "Numer of visible entries" the changes are not saved, this happens also for other options.

This problem is present on both X86 and 68k versions!


deadwood

  • AROS Developer
  • Senior Member
  • *****
    • Posts: 347
    • Karma: +24/-0
Reply #123 on: July 05, 2021, 04:30:17 PM
Thanks, created bug report for that:

https://github.com/deadw00d/AROS/issues/44



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #124 on: July 05, 2021, 07:37:26 PM
Yes thanks, these are the priorities that need to be done to make a stable and functional OS, doing this also the programs will work better.
At the moment we need to focus on the stability of the OS and hardware compatibility, in my opinion this will bring some other developers closer.


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #125 on: September 02, 2021, 11:23:51 AM
Hi deadwood, I found that the "muimaster.library" included in your distributions is probably corrupted.

If you try to run YAM the request that appears cannot be closed, with the previous muimaster.library "same version" the problem does not exist!


salvo

  • Legendary Member
  • *****
    • Posts: 1142
    • Karma: +14/-4
  • Invalid Civil
Reply #126 on: September 02, 2021, 11:58:06 AM
yes the current muimaster.library had the problem

Software Contributor RNOPublisher, RNOArchive

Sign Up On AmigaMap
https://amigamap.com/


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #127 on: September 05, 2021, 11:42:21 AM
@deadwood, SimpleMail doesn't work with your Distributions, with previous Distributions it worked.

EDIT:

Sorry deadwood, the problem is not your Distribution, I am verifying my files added to the system create the Crash

« Last Edit: September 05, 2021, 12:29:08 PM by AMIGASYSTEM »



salvo

  • Legendary Member
  • *****
    • Posts: 1142
    • Karma: +14/-4
  • Invalid Civil
Reply #128 on: September 05, 2021, 12:28:47 PM
simplemail works for me

Software Contributor RNOPublisher, RNOArchive

Sign Up On AmigaMap
https://amigamap.com/


serk118uk

  • Junior Member
  • **
    • Posts: 81
    • Karma: +9/-0
Reply #129 on: September 05, 2021, 01:43:37 PM
@deadwood, SimpleMail doesn't work with your Distributions, with previous Distributions it worked.

EDIT:

Sorry deadwood, the problem is not your Distribution, I am verifying my files added to the system create the Crash

Just a side note, I am currently working on bringing latest version of simplemail, I already compiled a debug version, I will link or attach the test binary in a day 1 or 2

AMIGASYSTEM i can upload the test version if you share your email... or try this link https://ufile.io/1lmu37qz
« Last Edit: September 05, 2021, 02:05:33 PM by serk118uk »

Lets Build Not Destroy...


salvo

  • Legendary Member
  • *****
    • Posts: 1142
    • Karma: +14/-4
  • Invalid Civil
Reply #130 on: September 05, 2021, 05:15:52 PM
hi serk

i have this result

Software Contributor RNOPublisher, RNOArchive

Sign Up On AmigaMap
https://amigamap.com/


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 701
    • Karma: +32/-1
  • AROS One
    • AROS One
Reply #131 on: September 05, 2021, 07:04:12 PM
hi serk

i have this result
Thanks serk, your new version works fine and doesn't crash AROS One, as soon as possible I'll check if the connections work.

Then I have to find out why the old versions crash on AROS One :)


serk118uk

  • Junior Member
  • **
    • Posts: 81
    • Karma: +9/-0
Reply #132 on: September 05, 2021, 07:11:41 PM

Hi salvo

Dont worry about how it looks atm , just tell me if you can connect and receive emails without any problems..

Networksnoop can be used too to detect if connects and receives emails

http://archives.aros-exec.org/index.php?function=showfile&file=network/misc/nsa.lha

Thanks

hi serk

i have this result
Thanks serk, your new version works fine and doesn't crash AROS One, as soon as possible I'll check if the connections work.

Then I have to find out why the old versions crash on AROS One :)

Maybe missing class?


Lets Build Not Destroy...


salvo

  • Legendary Member
  • *****
    • Posts: 1142
    • Karma: +14/-4
  • Invalid Civil
Reply #133 on: September 05, 2021, 08:00:03 PM
serk works

Software Contributor RNOPublisher, RNOArchive

Sign Up On AmigaMap
https://amigamap.com/


serk118uk

  • Junior Member
  • **
    • Posts: 81
    • Karma: +9/-0
Reply #134 on: September 05, 2021, 09:14:09 PM

Lets Build Not Destroy...