serk118uk's Native application and ports..

serk118uk · 6122

serk118uk

  • Member
  • ***
    • Posts: 119
    • Karma: +60/-0
Reply #60 on: September 06, 2021, 04:16:52 PM
Does the Serk banker to you?

Sorry i missed this, yes it does work with my icaros and arosone x86..

Lets Build Not Destroy...


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 1512
    • Karma: +45/-1
  • AROS One
    • AROS One
Reply #61 on: September 06, 2021, 04:19:58 PM
Ok right, about Simplemail you continue here
« Last Edit: September 06, 2021, 04:29:29 PM by AMIGASYSTEM »



salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #62 on: September 06, 2021, 06:20:34 PM
serk

There were no more Muibase updates for Aros, I contacted the author a few years ago, he can't do the port, I attach the source code to see if you can always fill it if you have time or other priorities :)


https://sourceforge.net/projects/muibase/files/muibase-src/MUIbaseSource-4.3.tgz/download

I will download but no promise's atm because i am working on multiable projects but i will see if time is on my side..

ok serk no problem

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


serk118uk

  • Member
  • ***
    • Posts: 119
    • Karma: +60/-0
Reply #63 on: September 11, 2021, 06:27:49 PM
Another test run , please test with gmail,hotmail,yahoo via imap or pop
https://ufile.io/3a0grvnq

and report back please..

Lets Build Not Destroy...


salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #64 on: September 11, 2021, 07:20:15 PM
I tried the program with the email.it provider who does not need a safe connection from the client and I receive the email but then everything crashes and the characters of the emails change, yahoo and gmail that I tried before everyone doesn't work, they have Need a safe connection from the client





TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 1512
    • Karma: +45/-1
  • AROS One
    • AROS One
Reply #65 on: September 11, 2021, 08:54:06 PM
Another test run , please test with gmail,hotmail,yahoo via imap or pop
https://ufile.io/3a0grvnq

and report back please..

Now the mail is shown on the right quadrant, the inbox is working perfectly, I have only error in the sent mail.

I don't have any crashes and no problems with text fonts, so I'd say perfect.

If I create a new accounts the system crash (splitting windows) when i "save" the configuration
« Last Edit: September 11, 2021, 09:20:42 PM by AMIGASYSTEM »



AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 1512
    • Karma: +45/-1
  • AROS One
    • AROS One
Reply #66 on: September 11, 2021, 10:48:31 PM
OK reconfigured SimpleMail and now your version 1.1 works perfectly with both inbox and sent mail, no problem with fonts.

There is still the problem that it is not possible to save an account configuration, I have created the new configuration with an old version of SimpleMail
« Last Edit: September 12, 2021, 12:39:42 PM by AMIGASYSTEM »



serk118uk

  • Member
  • ***
    • Posts: 119
    • Karma: +60/-0
Reply #67 on: September 12, 2021, 11:05:06 AM
I tried the program with the email.it provider who does not need a safe connection from the client and I receive the email but then everything crashes and the characters of the emails change, yahoo and gmail that I tried before everyone doesn't work, they have Need a safe connection from the client



I tried with aros one x86 and latest icaros and runs without crashing characters shown ok..

Lets Build Not Destroy...


serk118uk

  • Member
  • ***
    • Posts: 119
    • Karma: +60/-0
Reply #68 on: September 12, 2021, 11:18:40 AM
OK reconfigured SimpleMail and now your version 1.1 works perfectly with both inbox and sent mail, no problem with fonts.

There is still the problem that it is not possible to save an account configuration, I have created the new configuration with an old version of SimpleMail



Simplemail refuses to connect if 2-step verification is on on your mail account not because of simplemail, Allow less secure apps to OFF on your mail provider settings and that should build trust between your computer and your email providers and SimpleMail Should work (well i hope)

Check account configuration file protection because i have no problem saving here.

I am trying SimpleMail with gmail,hotmail so i can not access them atm but i am working on that..


there are option in settings to select ssl_v2 or ssl_v3 , please  try them too..
« Last Edit: September 12, 2021, 11:33:04 AM by serk118uk »

Lets Build Not Destroy...


salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #69 on: September 12, 2021, 11:46:42 AM
to me the parameter configuration window is bloked, font errors will investigate
« Last Edit: September 12, 2021, 11:53:33 AM by salvo »

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #70 on: September 12, 2021, 12:10:02 PM
serk but you have a new version of program

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


AMIGASYSTEM

  • Legendary Member
  • *****
    • Posts: 1512
    • Karma: +45/-1
  • AROS One
    • AROS One
Reply #71 on: September 12, 2021, 12:46:23 PM

I am trying SimpleMail with gmail,hotmail so i can not access them atm but i am working on that..
As I said in my second post, my Sent and incoming work perfectly with "Libero Mail".

Quote
there are option in settings to select ssl_v2 or ssl_v3 , please  try them too..

I didn't select anything, I left "none", I'll try if it works also with ssl_v2 or ssl_v3


N.B. The only thing that doesn't work is create a new account is saving, you can create and save without having a lockout?
« Last Edit: September 12, 2021, 11:27:21 PM by AMIGASYSTEM »



salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #72 on: September 12, 2021, 06:46:16 PM
serk I checked the two-factor authentication if it was active on yahoo, but I don't receive anything I deduce that I need to better control the account settings if it worked with the major existing providers it should work too :-\

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #73 on: September 12, 2021, 06:58:20 PM
ok now the characters see well, but I have problems with yahoo and gmail, with email.it no but the server does not need a secure connection from the client

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready


salvo

  • Legendary Member
  • *****
    • Posts: 1581
    • Karma: +20/-4
  • Peace an Love
    • TinyAros
Reply #74 on: September 12, 2021, 07:34:57 PM
ok now I understood if we have no amissl or openssl (it seems to me that simplemail has also been compiled with it but only some versions) we can only access provider where they do not require the ssl connection by the client, libero.it and email.it allow

« Last Edit: September 12, 2021, 07:39:23 PM by salvo »

TinyAros and shop  http://tinyaros.flazio.com
HP Z400 Workstation, Intel Xeon W3565 3.20 Ghz, 8 Gb Ram, SSD 120 Gb, HD 500 Gb, Quadro nvs 295 256 Mb Gallium Ready